Problem mit Umlauten

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Problem mit Umlauten

      Wenn ich kopiere/zitiere, werden Umlaute und das Eszett nicht richtig angezeigt bzw. ersetzt. Ich kann sie dann nur nachträglich per Hand einzeln editieren. Weiß wer woran das liegt?

      Hier habe ich zB im zweiten Zitat das Wort "anschließend" nicht nachträglich editiert. Daher steht "anschließend" statt des ursprünglichen "anschließend".
      Staffel 8 - Das große Finale - NEWS und INFOS

      Moebius wrote:

      Wenn ich kopiere/zitiere, werden Umlaute und das Eszett nicht richtig angezeigt bzw. ersetzt. Ich kann sie dann nur nachträglich per Hand einzeln editieren. Weiß wer woran das liegt?

      Hier habe ich zB im zweiten Zitat das Wort "anschließend" nicht nachträglich editiert. Daher steht "anschließend" statt des ursprünglichen "anschließend".
      Staffel 8 - Das große Finale - NEWS und INFOS

      Ich weiß zwar nicht wieso das Problem auftritt, aber vielleicht wäre es noch hilfreich anzugeben, mit was für einem Gerät du das Forum besuchst. Auf meinem Tablet mit Android funktioniert das auf jeden Fall.

      Ich zermarter mir jetzt weiter den Kopf darüber, wo ich das schon mal gesehen habe.
      Bei uns im Norden werden die Gesetze der Gastfreundschaft noch immer in Ehren gehalten. ~ Roose Bolton
      Beiträge schreibe ich am PC. Windows mit Microsoft Edge.

      Edit: Gerade vorhin hatte ich ihn bei meiner Antwort wieder. Bei den Tests jetzt krieg ich aber keine Wiederholung hin.

      Editedit: Argh, wie wild rumeditiert, kopiert und zitiert, aber jetzt kommt er nicht mehr.

      Editeditedit: Ok, jetzt kam er mal wieder. Den Teil eines Beitrags kopiert und wieder eingefügt. Sieht so aus: Glück in Ehe und Familie

      eine Möglichkeit

      (freundlich ausgedrückt) und null Rückhalt

      in der Arena zähl ich nicht, weil Drogon da selbstständig gehandelt hat.

      LetztesEdit: Der Fehler kommt offensichtlich dann, wenn ich auf eine andere Seite im Forum gehe (zB vorletzte Seite eines Threads), dort etwas kopiere, mit Zurück auf die aktuelle Seite zurückkehre und dann das Kopierte einfüge. Darauf kann ich in Zukunft auch einfach verzichten.

      Post was edited 14 times, last by “Moebius” ().

      Ich hab keine Ahnung woran das liegt, aber ich weiß, dass ich bei einem firmeninternen und selbstprogrammierten (also jetzt nicht von mir...) Programm auch gelegentlich diese Umlautersetzungen bekomme. Ich gehe davon aus, dass in deinem Windows/IE irgendein Häkchen falsch gesetzt ist. Hattest du kürzlich ein Update?
      Hast du mal probiert, ob du mit einem anderen Browser das gleiche Problem hast?

      Edit: oben rechts im Menü bei der Betragserstellung gibt es den Button "Quellcode". Einmal zitieren und das Zitat im Quellcode angucken, ob es da auch schon die Umlaute ersetzt. Ich weiß dann zwar auch immer noch nicht, wie man es weg bekommt, aber vielleicht kann man das Problem dann eingrenzen.
      "You retreat into the walls of your civilization because you are too weak to stand before nature as part of the natural environment. Instead of living as partner to nature, man hides behind his civilization, curses and defies true life, distorts his environment to accommodate his own failings. Beware that your environment does not strike back from all your blasphemies, for that day mankind shall be snuffed out like the unnatural freak man is!"
      "Two Suns Setting", Karl Edward Wagner

      Post was edited 1 time, last by “Esmeralda” ().

      Es sind übrigens tw. nicht nur die Zitate, sondern auch mein restlicher Beitrag nachdem er gepostet wurde. Deshalb musste ich bei den letzten beiden Beiträgen auch rumeditieren. Die Zitate habe ich so gelassen, den Rest halt nachträglich editiert.

      Problem ist im Moment, dass ich nicht genau sagen kann, wann es auftritt. Werde mal rumprobieren. Als ich es gerade versucht habe, war wieder alles okay. Daher kann ich auch im Quellcode nicht nachgucken.

      Edit: Im zweiten Edit ist er wieder da. Allerdings nur im anderen Thread und nicht hier. Und ja, ist im Quellcode gleich:

      sondern äußere sie (aus dem anderen Thread kopiert)

      vs.

      irgendein Häkchen falsch (von dir kopiert)

      Post was edited 3 times, last by “Moebius” ().

      Die Esme hat mal ein wenig gegoogelt.
      Ich weiß nicht, ob ich richtig liege, aber vielleicht ist es einen Versuch wert...
      Gehe in den Extras des IE in die Internetoptionen, da auf "Erweitert" und guck mal, ob du beim Punkt "International" ein Häkchen bei "URL als UTF-8 senden" hast.
      Alles, was ich ergoogelt hatte, hatte irgendwas mit UTF8 als Antwort, auch wenn die da schon wieder eher in der Programmierung waren.

      Und wenn es funktioniert, bin ich offizielle Google-Queen! ;)
      "You retreat into the walls of your civilization because you are too weak to stand before nature as part of the natural environment. Instead of living as partner to nature, man hides behind his civilization, curses and defies true life, distorts his environment to accommodate his own failings. Beware that your environment does not strike back from all your blasphemies, for that day mankind shall be snuffed out like the unnatural freak man is!"
      "Two Suns Setting", Karl Edward Wagner